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Migr ation

1 Migration

This section describes the technical migration of HiPath 3000 V9 standalone
systems and HiPath 3000 V9 internetworks to OpenScape Business V1.

The following communication systems and internetworks can be migrated:
» HiPath 3000 V9 standalone system

» HiPath 3000 V9 standalone system with OpenScape Office HX

» HiPath 3000 V9 Internetwork

» HiPath 3000 V9 internetwork with HiPath 5000 RSM

» HiPath 3000 V9 internetwork with OpenScape Office LX

It is also possible to migrate from HiPath 3000 V7 and HiPath 3000 V8 to

OpenScape Business V1. In such cases, an upgrade to HiPath 3000 V9 must be
performed before migrating to OpenScape Business V1.

If an OpenScape Office HX is additionally connected to the HiPath 3000 V9
communication system, this can be upgraded to an external UC Booster Server
or to a UC Booster Card integrated in the OpenScape Business V1
communication system. The choice depends on how many UC users are
required.

The upgrading of a HiPath 3000 V9 communication system occurs by replacing
the mainboard, converting the CDB and subsequently migrating the license.

INFO: All of the steps listed below to install the new hardware are
described in detail in the Hardware Installation chapter of the
Service Documentation.

The following points must be observed prior to migration:

» Hardware compatibility check
Please verify whether the existing hardware can still be used. Discontinued
components or devices which are no longer supported must be removed and
replaced by their respective successors if required. A list can be found here
Non-Supported Boards and Devices

» Power supply
When migrating a HiPath 33xx/35xx to OpenScape Business X3/X5, the
original power supply unit (PSU) which may still be in use must be replaced
by a newer UPSC-D/-DR power supply.
Since an OpenScape Business mainboard requires more power than a
HiPath 3000 mainboard, the power requirements for HiPath 3000 systems
without an HG1500 must be determined before migrating (see the Appendix
"Power Requirements of a Communication System" in the Service
Documentation), and the OpenScape Business Powerbox should be
deployed if required.

e Function compatibility check
Please inform yourself about which features are longer supported or have

changed as compared to HiPath 3000 V9. A list can be found here: Changed
Features and Interfaces.

n/a, 07/2013
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1.1 License migration
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Migration
License migration

License migration

Please note the information on the license migration so that all existing
features can be correctly identified and applied to the new system (see
License migration).

Protective Grounding
Protective grounding via an additional ground wire is mandatory for all
OpenScape Business communication systems!

EVM module

The EVM module is no longer needed. The functionality is integrated on the
new mainboard in the form of UC Smart (voicemails, announcements,
AutoAttendant). The voice messages and announcements of the EVM
module cannot be migrated.

HG1500
The HG1500 board is no longer required. The functionality is integrated on the
new mainboard.

— DSP channels
Please determine the number of DSP channels required. DSP channels
are required to implement network transitions from TDM telephony to
VolIP. With HiPath 3000, the DSP channels were provided by the HG1500
and its PDM modules. OpenScape Business has eight integrated DSP
channels on the mainboard. For additional DSP channels, the DSP
module OCCBL1 (up to 40 channels) or OCCB40 (up to 100 channels) can
be used.
For more detailed information on DSP and T.38 resources, refer to
chapter Administrator Documentation, Configuration Limits and
Capacities.

— §g ports
All Sy ports configured on mounted HG 1500 boards are automatically
registered again on slot 0 of the communication system after the CDB
conversion.

Dial plan in the internetwork

In a pure voice network, open and closed numbering are possible. When

using the UC Suite, closed numbering is required in the internetwork

(network-wide UC functionality). When using UC Smart, open and closed

numbering are possible (node-wide UC functionality).

The license migration is required to upgrade from HiPath 3000 V9 to OpenScape
Business V1. Any OpenScape Office LX/HX V3 systems connected to HiPath
3000 can also be migrated.

Prerequisites for License Migration

The following preconditions must be satisfied for a successful license migration:

OpenScape Business V1, Migration, Information 5
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Migration of a HiPath 3000 V9 Standalone System

* Anupgrade license to upgrade from HiPath 3000 to OpenScape Business V1
was ordered.

In order to migrate from HiPath 3000 V7 or HiPath 3000 V8 to OpenScape
Business V1, it is necessary to first upgrade to a running HiPath 3000 V9
system with all terminal devices connected to ensure that all TDM stations are
transferred correctly.

» The LAC forthe upgrade license, which is required to retrieve the new license
from the license server, is available.

Upgrade License

Using the upgrade license, the following licenses can be transferred from the
existing HiPath 3000 license file to OpenScape Business:

» IP stations (ComScendo)

*  Sy/Tlchannels

* Mobility Entry (for the DISA-based mobility function)
e Xpressions Compact Announcements, Conferencing, Mobility

» OpenScape Office V3 HX licenses (myPortal for Desktop, myPortal for
Outlook, myAttendant, myAgent, etc.)

License Migration for TDM Stations

In OpenScape Business, subscriber licenses of type "TDM User' are required for
all TDM stations (UPO, a/b, SO, DECT). No new licenses need to be purchased

for the already existing TDM stations, but the formerly unlicensed TDM stations

must be correctly identified and recorded in a new license file.

During CDB conversion, the number of active TDM stations in the HiPath 3000
system is determined automatically for this very purpose. This data is stored at
the CLS in a newly generated license file.

The number of TDM user licenses is determined as follows:

» 1x TDM User license per active UPO port - Phone ready, call number available
e 1x TDM User license per registered DECT phone - Call number available

» 1x TDM User license per configured a/b port (call number) for inserted boards
* 1x TDM User license per configured SO port (call number) for active boards
CDB conversion can be performed only once. The steps for the technical

migration must hence be followed precisely. It is not possible to subsequently alter
the data determined.

License activation is performed offline at the CLS via a license file. The license
activation procedure is described here: Administrator Documentation, Licensing.

Products and Features without License Migration

No license migration is performed for the following products and features:
» OpenStage Gate View on Plug PC: without license check.
» HG1500 B channels: board dropped.

« OptiClient Attendant V8: does not run on OpenScape Business. A new
OpenScape Business Attendant must be purchased.

n/a, 07/2013
OpenScape Business V1, Migration, Information



Migr ation
L1ense migration

e OptiClient BLF V1/V2: does not run on OpenScape Business. A new
OpenScape Business BLF must be purchased.

» HiPath TAPI 120/170 V2: does not run on OpenScape Business. A new
OpenScape Business TAPI 120/170 must be purchased.

» VoiceMail: licenses must be purchased to use voicemail in OpenScape
Business.

» Communication Clients: licenses must be purchased to use myPortal Web
and myPortal for OpenStage in OpenScape Business.

e ITSP trunk access: licenses must be purchased to use ITSP channels for
Internet telephony in OpenScape Business.

e For networking and the connection of external systems via tie lines, one
network license per node must be purchased in OpenScape Business.

» HiPath 3000 BS4: licenses for base stations are no longer required.

* Asin the past, no licenses are required for SO, Analog and CAS trunks.

Additional Notes

Please note the following additional information:

* In OpenScape Business systems, all user-oriented licenses are permanently
assigned to call numbers via the Administration (WBM) and are thus bound to
these numbers. This requires the appropriate licenses.

» The Deskshare User (IP Mobility) feature requires a license in OpenScape
Business as opposed to HiPath 3000. Additional licenses of the type
"Deskshare User" must be purchased.

Licensing Procedure for Migration of an Internetwor k

An existing HiPath 3000/5000 internetwork with a shared network license file is
split into standalone systems with individual license files at the CLS. After this,
each node is upgraded and licensed as a standalone system. If necessary, the
OpenScape Business systems can then be recombined into an internetwork with
a single network license file at the CLS.

1.2 Migration of a HiPath 3000 V9 Standalone System

n/a, 07/2013

In order to upgrade a HiPath 3000 V9 standalone system to an OpenScape
Business communication system, the following migration steps must be
completed as described below.

Perform the following migration steps in sequence:

1. Download the HiPath 3000 V9 CDB from the system
Download the current HiPath 3000 V9 CDB from the HiPath 3000 V9 system
using latest version of Manager E.

2. Record the HG1500 settings (optional)
If one or more HG1500 boards are plugged in, you must note the HG1500
settings that were changed with respect to the default settings using the
HG1500 WBM:

* IP Routing

OpenScape Business V1, Migration, Information 1
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Migration of a HiPath 3000 V9 Standalone System

e PSTN Routing

* IP Firewall

*  MAC Firewall

» Application Firewall

e IP Accounting

* IP Mapping

* SNMP

Convert the HiPath 3000 V9 CDB

Convert the current HiPath 3000 V9 CDB to the OpenScape Business CDB
using latest version of Manager E.

Swap out the hardware

Replace the old HiPath 3000 mainboard with the new OpenScape Business
mainboard. Remove all HG1500 boards and all boards and subboards that
are no longer supported. All OpenScape Business communication systems
must be grounded with an additional ground wire.

Perform the initial installation

Configure the communication system. Note that the HG1500 settings you
recorded earlier should also be taken into account here.

Load the converted CDB

Load the converted CDB into the OpenScape Business system, using the
latest version of Manager E.

Generate new license file at the CLS

Generate a new license file at the CLS with the LAC of the upgrade license,
the configuration file (XML file) and the locking ID of OpenScape Business.
Activate and assign licenses

License the OpenScape Business communication system within 30 days with
the help of the license file.

1.2.1 How to Load the CDB from HiPath 3000 V9

Prerequisites

Step by Step

1)
2)
3)
4)

HiPath 3000 communication system (HiPath 3300, HiPath 3350, HiPath
3500, HiPath 3550 and HiPath 3800), Version 9, is available.

The latest version of Manager E is installed on the admin PC.

The admin PC is connected to the HiPath 3000 communication system.

Log into Manager E at the admin PC.
Click on File > Transmit in the menu bar.
Click on the Communications tab.

Select the appropriate option in the Access area, depending on the type of
connection from the admin PC to the communication system.

n/a, 07/2013
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Next steps

5)
6)
7
8)

Migration
Migration of a HiPath 3000 V9 Standalone System

Enable the radio button Read/write CDB and click on System -> PC..
Click OK. The CDB is transferred from HiPath 3000 V9 to Manager E.
After the successful transfer, click OK and then on Close.

Click in the menu bar on File > Save customer database as and save the
CDB on the admin PC in a folder of your choice.

How Read out the HG1500 Settings

1.2.2 How Read out the HG1500 Settings

Prerequisites

Step by Step

Next steps

1)

2)

One or more HG1500 boards are inserted.

You are logged on to Manager E.

In Manager E, click in the System view on the HG1500 entry. The WBM of the
HG1500 opens.

Make a note of the settings that have been changed from their default
settings. The HG1500 settings are not transferred during the conversion of
the CDB and must be entered again in the WBM at the initial startup of
OpenScape Business.

How to Convert the HiPath 3000 V9 CDB

1.2.3 How to Convert the HiPath 3000 V9 CDB

n/a, 07/2013

Prerequisites

Step by Step

1)
2)
3)

4)
5)

HiPath 3000 communication system (HiPath 3300, HiPath 3350, HiPath
3500, HiPath 3550 and HiPath 3800), Version 9, is available.

The admin PC is connected to the HiPath 3000 communication system.

Click on File > Convert customer database in the menu bar.
Select the CDB previously stored on the admin PC and click OK.

Enter your Name and your Contract number as your customer data and click
Next.

Select OpenScape Business V1 as the Version and click Next.

Click OK to confirm the unsupported boards advisory messages.

OpenScape Business V1, Migration, Information 3
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Migration of a HiPath 3000 V9 Standalone System

Next steps

6) Click Next to confirm the window which informs you about which boards are
plugged.

7) Click in the menu bar on File > Save customer database as and save the
CDB under a different name on the admin PC in a folder of your choice.

8) Close Manager E.

How to Replace the Hardware for HiPath 3300/3500 or
How to Replace the Hardware for HiPath 3350/3550 or
How to Replace the Hardware for HiPath 3800

1.2.4 How to Replace the HiPath 3300/3500 Hardware

Prerequisites

* A HiPath 3000 communication system (HiPath 3300 or HiPath 3350, rack-
mount), Version 9, is up and running.

» OpenScape Business Mainboard OCCMR.

A WARNING

Step by Step

Risk of electric shock through contact with live wi res

Make sure that a separate protective ground wire with the required minimum
cross section is available for the communication system (see Service
Documentation, Hardware Installation).

1) Switch off the HiPath 3000 system and disconnect the system's power plug.

2) Unplug all connectors (such as analog stations, ISDN lines, etc.) from the
mainboard.

3) Remove the HiPath 3000 mainboard and any existing HG1500 boards and
place them outside the housing. The freed HG1500 slots can be used for
additional boards.

4) If necessary, remove any boards that are no longer supported from the
housing. The freed slots can be used for additional boards.

5) Remove all subboards inserted into the HiPath 3000 mainboard and plug
them (if still needed and supported) into the OpenScape Business mainboard.

6) Remove the protective film from the battery on the new OpenScape Business
mainboard.

7) Insert the OpenScape Business mainboard into the same slot in which the
HiPath 3000 mainboard was previously located.

n/a, 07/2013
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Next steps

Migration
Migration of a HiPath 3000 V9 Standalone System

8) Reconnect all connectors on the mainboard (such as analog stations, ISDN
lines, etc.).

INFO: If more than 2 analog a/b ports were used in HiPath 3300
or 3500, 1 or 2 Y-adapter cables will be required in OpenScape
Business. Up to 4 a/b ports can be connected through the 2
physical RJ11 sockets. Due to space constraints, the new
mainboard has only 2 RJ11 sockets through which the 4 a/b
stations must be connected.

9) Insert the SDHC card into the SDHC port of the OpenScape Business
mainboard if this has not already been done.

10) Make sure that your communication system is properly connected to the
ground wire.

11) Reconnect the system's power plug and power up the system.

How to Perform the Initial Installation

1.2.5 How to Replace the HiPath 3350/3550 Hardware

n/a, 07/2013

Prerequisites

e A HiPath 3000 communication system (HiPath 3350 or HiPath 3550, wall-
mount), Version 9, is up and running.

e OpenScape Business Mainboard OCCM.

A WARNING

Step by Step

Risk of electric shock through contact with live wi res

Make sure that a separate protective ground wire with the required minimum
cross section is available for the communication system (see Service
Documentation, Hardware Installation).

1) Switch off the HiPath 3000 system and disconnect the system's power plug.
2) Unlatch the housing and remove it.
3) Remove the cover.

4) Unplug all edge connectors (such as analog stations, ISDN lines, etc.) from
the mainboard.

5) Remove the board latch.

OpenScape Business V1, Migration, Information 5
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Migration of a HiPath 3000 V9 Standalone System

Next steps

6) Remove the HiPath 3000 mainboard and any existing HG1500 boards and
place them outside the housing. The freed HG1500 slots can be used for
additional boards.

7) If necessary, remove any boards that are no longer supported from the
housing. The freed slots can be used for additional boards.

8) Remove all subboards inserted into the HiPath 3000 mainboard and plug
them (if still needed and supported) into the OpenScape Business mainboard.

9) Remove the protective film from the battery on the new OpenScape Business
mainboard.

10) Insert the OpenScape Business mainboard into the same slot in which the
HiPath 3000 mainboard was previously located.

11) Reconnect all edge connectors on the mainboard (such as analog stations,
ISDN lines, etc.). Note that the connectors for ISDN lines must first be passed
through the hole of the new board latch.

12) Insert the SDHC card into the SDHC port of the OpenScape Business
mainboard if this has not already been done.

13) Secure the new board latch.

14) Make sure that your communication system is properly connected to the
ground wire.

15) Put the housing back on and latch it.

16) Reconnect the system's power plug and power up the system.

How to Perform the Initial Installation

1.2.6 How to Replace the Hardware for HiPath 3800

Prerequisites

e A HiPath 3800 V9 communication system is up and running.

e OpenScape Business Mainboard OCCL.

A WARNING

Risk of electric shock through contact with live wi res

Make sure that a separate protective ground wire with the required minimum
cross section is available for the communication system (see Service
Documentation, Hardware Installation).

n/a, 07/2013
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Step by Step
1) Switch off the HiPath 3000 system and disconnect the system's power plug.
2) Unplug all connectors from the mainboard.

3) Remove the HiPath 3000 mainboard and any existing HG1500 boards and
place them outside the housing. The freed HG1500 slots can be used for
additional boards.

4) If necessary, remove any boards that are no longer supported from the
housing. The freed slots can be used for additional boards.

5) Remove all subboards inserted into the HiPath 3000 mainboard and plug
them (if still needed and supported) into the OpenScape Business mainboard.

6) Remove the protective film from the battery on the new OpenScape Business
mainboard.

7) Insert the OpenScape Business mainboard into the same slot in which the
HiPath 3000 mainboard was previously located.

8) Plug all connectors back into the mainboard.

9) Insert the SDHC card into the SDHC port of the OpenScape Business
mainboard if this has not already been done.

10) Make sure that your communication system is properly connected to the
ground wire.

11) Reconnect the system's power plug and power up the system.

Next steps

How to Perform the Initial Installation

1.2.7 How to Perform the Initial Installation

The initial installation of the communication system is described in the chapter
"Initial Installation of X3/X5/X8" in the subsection " Integration into the Customer
LAN" (see Administrator Documentation, Initial Installation of X3/X5/X8).

The initial installation includes the configuration of the system's IP address, the
DHCP settings and the country and time settings.

If an HG 1500 was installed together with the HiPath 3000, the IP address of the
HG 1500 should be entered as the IP address of the OpenScape Business
system during the initial installation.

After the initial installation has been completed successfully, the communication
system performs a restart.

Next steps

How to Load the Converted CDB into the New System

n/a, 07/2013
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Migration of a HiPath 3000 V9 Standalone System

1.2.8 How to Load the Converted CDB into the New Sy stem

Prerequisites

Step by Step
1)
2)
3)

4)
5)
6)
7

8)
9)

The hardware has been replaced.

The admin PC is connected to the OpenScape Business communication
system (via the LAN interface).

The admin PC is configured to receive the IP address and the subnet mask
from the OpenScape Business DHCP server.

Log into Manager E at the admin PC.
Click on File > Open customer database in the menu bar.

Navigate to the location of the converted OpenScape Business CDB and click
OK.

Confirm the message with OK.
Click on File > Transmit in the menu bar.
Click on the Communications tab.

Enable the IP - HiPath option in the Access area and enter the IP address of
the OpenScape Business communication system in the IP address field.
Default: 192. 168. 1. 2.

Enable the Security radio button.

Click on Change Password.

10) Enter the old and the new password and confirm with OK.
11) Enable the radio button Read/write CDB .

12) Enable the Call Charges and Hardware check boxes and click on PC ->

system .

13) Click OK. Manager E transfers the CDB to the system.

14) After successful transfer of the CDB, click OK and then on Close.

15) Exit Manager E. The system automatically performs a restart.

Next steps

How to Generate a New License File

1.2.9 How to Generate a New License File

Prerequisites

The LAC of the upgrade license is available.

The registration data of the customer is available.

n/a, 07/2013
OpenScape Business V1, Migration, Information



Step by Step
1)
2)
3)

4)
5)
6)

7
8)
9)

Migration
Migration of a HiPath 3000 V9 Standalone System

Log into the WBM with the Advanced profile.
Click on License Management in the navigation bar.

Make a note of the locking ID of OpenScape Business, which appears above
the table.

In the navigation tree, click on Registration .
Enter your data and click OK & Next .

Click Export data . A configuration file (XML file) is generated with the
registration data and inventory information, including the number of
connected TDM stations.

Save the configuration file in a directory of your choice.
Log into the CLS with the user name and password.

Click on License > Generate License Key in the menu tree.

10) Enter the LAC of the upgrade license under LAC and click Generate Key .
11) Select the feature OpenScape Business Update V1 HiPath 3000 V9 and

click again on Generate Key .

License Key Generation Details

Technical Details
With Werify' vou can check your input data and view licenses that are already generated for this Locking ID
(e.0:: MAC Address) in the detail ssction below
CAUTION: For virtual systems the Advancad Locking ID has to be ussd. For
hardware based systems the MAC address iz of relevance.

To calculate the Advanced Locking O click-hers; Calculate Locking 1D |

‘Locking ID: 00-1A-E8-5D-EB-9A  |Alas Name: OSBiz-X5 LAB LAB

Locking ID of Network CLA;

Configuraticn File Content: <!inventory_fox_lic

SEL-ID: SID:1324300658865

Verify Prafill Datails |

OpenScape Business V1

Existing
Quantity  Available Quantity. Max _ : . ! o
tolse Quantit Mo | -Conanitiy Feature Duration Version ‘.r_'ype Action
System
1 1 1 OpenScape
Business W1 Wi New To be
Upgrade HiPath License activated
I000 Ve

12) Enter the Locking the ID of OpenScape Business in the Locking ID field.

n/a, 07/2013
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13) Open the configuration file with a text editor (e.g. Notepad) and copy the
complete content of the configuration file into the Configuration File Content
field.

14) Click Next and follow the instructions to generate a new license file.

INFO: The license migration procedure can only be performed
once at the CLS. Consequently, please make sure that all the
details are accurate!

15) Save the new license file in a directory of your choice.

Next steps

How to Activate a License File Offline

1.2.10 How to Activate a License File Offline

Offline license activation is described in the chapter on "Licensing" in the
subsection "Activating Licenses (Standalone)" (Administrator Documentation,
Licensing).

Next steps

How to Assign Licenses

n/a, 07/2013
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1.2.11 How to Assign Licenses

The license assignment is described in the chapter on "Licensing" in the
subsection "Assigning Licenses (Standalone)" (Administrator Documentation,
Licensing).

1.3 Changed Features and Interfaces

Some HiPath 3000 features and interfaces have been adapted for OpenScape
Business and enhanced in functionality.

Replacing the SDHC Card

For technical reasons, the SDHC card cannot be replaced while the system is
switched on (a procedure which is known as speed update for HiPath 3000).
Furthermore, the SDHC card of a licensed system A cannot be used for another
system B because the license is bound to the locking ID of mainboard A. If the
SDHC card is to be used in System B, it must be first initialized with new software
by using the Card Manager.

Enhanced SIP Functionality

The following SIP features have been additionally implemented as compared to
HiPath 3000 V9:

e Call completed elsewhere

* Message Waiting Indication for Voicemail

e Calling Name Presentation (CNIP)

» Distinctive Ringing (internal/external calls)

e 3rd Party Call Control

» Call Forwarding busy/no reply/unconditional (handset controlled)

Extension of SIP Trunking

To connect external SIP servers (e.g., OpenScape Alarm Server, HiPath 4000,
OpenScape Voice or UC Suite) two SIP routes are available in OpenScape
Business (as opposed to only one SIP route in HiPath 3000). Thus, in addition to
the classical routes for the CO, networking and ITSP, two independent SIP trunk
interfaces (called the SIP Interconnection) are provided for certified SIP
applications.

See Administrator Documentation, Networking.

n/a, 07/2013
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LCR

Routing tables 1 to 15 are intended for default entries or for configuration using
wizards. During a migration, the existing entries in the HiPath 3000 are not
transferred to these routing tables. Manual post-processing of the routing tables
is therefore required.

Simplified Dialing

Either the "LCR" function or the "Prime Line (Simplified dialing)" function can be
activated but not both at the same time. For this reason, "LCR" is activated
automatically during migration while "Prime Line (Simplified dialing)" is
deactivated. To deactivate "LCR" and to activate "Prime Line (Simplified dialing)",
the Basic Installation wizard must be completed before the relevant flags can be
set in Manager E.

VolIP over PPP via ISDN

Routed voice calls over lines with low bandwidth are no longer supported.

G. 723 support

G.723 codecs are no longer supported.

Babyphone

The Babyphone (room monitoring) feature is no longer supported. Since "CSTA
monitoring" is always active (a system phone can be monitored by an application
such as myAgent or myPortal, for example), "room monitoring" can no longer be
activated for this system phone. During CDB conversion with Manager E, the
code for activating the room monitor is deleted.

Number of Base Stations and DECT Telephonesat Open  Scape Business X3

The number of base stations at OpenScape Business X3 was increased from 3
to 7 as compared to HiPath 33xx. The number of DECT telephones at
OpenScape Business X3 was increased from 16 to 32 as compared to HiPath
33xX.

entry Web Services

The entry Web Services are no longer supported. The follow-up product for
myPortal entry is called myPortal Smart and provides extended functionality.
myPortal for Mobile is still available. The Plug PC is no longer required in order to
use myPortal for Mobile and myPortal Smart.

OpenStage Gate View based on the Plug PC

OpenStage Gate View can continue to operate on the Plug PC. The settings for
the OpenStage phones should be checked.

SSDP based on the Plug PC

SSDP has been integrated into OpenScape Business. The Plug PC is no longer
required.

n/a, 07/2013
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External Voicemail

If the HiPath 3000 uses neither EVM nor IVM but an external voicemail solution
such as Xpressions, OpenScape Office HX or the IVM of another node, the six
EVM ports must be changed from "PhoneMail" to "Standard" in Manager E after
CDB conversion.

CSTA applications

A UC Booster Card or a UC Booster Server is required for connecting CSTA
applications. In an internetwork, a UC Booster Card or UC Booster Server must
exist on at least one node. The applications must support the CSTAv3 protocol.
Compared with HiPath 3000 V9, changes have been implemented to the CSTA
protocol. Consequently, CSTA applications at HiPath 3000 V9 may not run
compatibly at OpenScape Business systems. The CSTAv2 protocol is no longer
supported. No license is required for the CSTA interface.

Compared to the HiPath 3000 CSTA interface, the OpenScape Business V1
CSTA interface has been modified as follows:

» The CSTA protocol is available only for Ethernet LAN connections. Access is
via port 8800 (default). RS-232 und SO interfaces are no longer supported.

* No license is required for the CSTA interface.

» The CSTA credentials must be configured individually in order to be able to
use the CSTA interface. Factory presets are no longer implemented.

» The flags for CSTA Plus products are preset as follows and cannot be
changed:

— Route prefixes are always transmitted together with the phone number
— Enhanced CSTA-CAUSE handling is always activated

— CSTA-CSP signaling is always activated

— MULAP monitoring is always enabled

— CTI Networking is always enabled

— The OpenScape Contact Center flag is always enabled

A maximum of four CSTA connections are available for external applications.
One CSTA connection is activated by default. Up to three additional CSTA
connections can optionally be activated provided they are not used by
embedded applications in the system.

» Protocol version CSTA Phase Il is no longer supported.

For Technical Details, see:
e Administrator Documentation, Application Connectivity

TAPI 120/170 V2

For TAPI 120/170 V2, the existing licenses cannot be transferred. New licenses
must be purchased. TAPI 120/170 V2 must be uninstalled, and OpenScape
Business TAPI 120/170 V1 must be installed and configured instead. TAPI
licenses can be configured in OpenScape Business on a user basis, thus
elimination the need for TAPI licensing within the TAPI device. Licensing is only
required as of the first TAPI user (so even TAPI120 is thus no longer license-free

n/a, 07/2013
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for the first 6 users). The CMD (CSTA Message Dispatcher) is integrated in
OpenScape Business. A separate Windows server for the CMD is therefore no
longer required. Connectivity to external TAPI applications is possible for
OpenScape Business and OpenScape Business S. OpenScape Business
requires a UC Booster Card or a UC Booster Server. In an internetwork, either an
OpenScape Business S must exist, or a UC Booster Card or UC Booster Server
on at least one node.

Compared to HiPath TAPI 120/170 V2, the OpenScape Business TAPI 120/170
V2 V1 has been modified as follows:

» Access to the system is only possible via Ethernet LAN. RS-232 und SO
interfaces are no longer supported.

* New shared TAPI license on a "per user" basis for TAPI 120 TSP und TAPI
170 TSP.

» The licenses are bound to the locking ID of OpenScape Business.

» Existing HiPath TAPI 120 TSP or HiPath TAPI 170 TSP user licenses are not
supported by the new licensing mechanism.

* No backward compatibility with HiPath 3000 V8 or V9
e The following applies for TAPI 170 TSP:
— By default, access to the system occurs via Port 8800.

— The configuration of the CSTA credentials in the setup dialog is
mandatory.

— Multi-node supportin the network via the CSP of the central master node.
» The following applies for TAPI 120 TSP:
— By default, access to the system occurs via Port 8900.

— Single-node support, even when connected to the master node of a
network.

For Technical Detalils, see:
» Administrator Documentation, Application Connectivity

Accounting Interface
The interfaces of the accounting data have changed compared to HiPath 3000.

Link to Accounting

V24 applications

V.24 applications are no longer supported

Other External Applications

Please observe the notes and limitations listed in the Release Notice for
externally connected applications.

HiPath 5000 RSM

HiPath 5000 RSM is no longer supported. The functionality of HiPath 5000 RSM
has been integrated into OpenScape Business. Consequently, no separate
server is required.

n/a, 07/2013
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Feature

HiPath 5000 RSM

OpenScape Business

Network-wide licensing,
assignment of licenses to
the individual nodes

All system licenses of the
network are combined at the
CLS into a network-wide
license.

All system licenses of the
network are combined at the
CLS into a network-wide
license.

Network-wide
administration

DB Feature Server: all nodes
of the network are combined
into a network CDB using
Manager E. The numbering
scheme is synchronized
across the network.

All nodes of the network are
recorded through the WBM
with a network wizard. The
numbering scheme is
synchronized network-wide
(closed numbering).

Connection to external
nodes or external
applications

SIP-Q connection of up to 4
external nodes

Up to 2 SIP interconnection
routes with SIP-Q or Native
SIP

Resilience / Survivability

User survivability for HFA
phones with closed

User survivability for HFA
phones with closed

numbering numbering (change from
OSBiz S <-> OSBiz X3/X5/
X8)
Backup / Restore Netwide Local
Inventory function Netwide Local

Presence Manager

Network-wide function with
the provision of 5000 RSM

Network-wide function with
the provision of a multi-node
CSP based on the OSBiz UC
Booster Card, the OSBiz UC
Booster Server or OSBiz S

TAPI 170 on a standalone
system

TAPI 170 on a standalone
system runs on a Windows
computer with its own
licensing (separate license
file for the TAPI 170).

TAPI 170 on a standalone
system runs on a Windows
computer. The license
request and supply of the
TAPI 170 database occurs
from the SQL DB of OSBiz.
The connection of the TAPI
170 occurs via the CSP of
the system (OSBiz UC
Booster Card, OSBiz UC
Server Booster or OSBiz S)

TAPI 170 in an Internetwork

TAPI 170 runs on 5000 RSM
with its own licensing
(separate license file for the
TAPI 170). The TAPI 170
database is obtained from
the DB Feature Server of the
5000 RSM.

As with the standalone
system, but the connection
of the TAPI 170 occurs at the
multinode CSP of a master
node (i.e., network-wide).

Mixed Networks

Mixed internetworks consisting of OpenScape Business und OpenScape Office

are not supported.

OpenScape Business V1, Migration, Information
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1.4 Non-Supported Boards and Devices

Some boards and devices cannot be used in the OpenScape Business X3/X5/X8
communication systems for technical reasons.

These boards and devices must therefore be removed when migrating from
HiPath 3000 V9 to OpenScape Business V1. If required, the respective follow-up
board or device can be used instead.

Board Part Number Used in Function Notes / Successor
ALUM4 S30817-Q935-A OpenScape Business X3W Switching of up to 4 ALUM4 must be
OpenScape Business X5W z)njl(;%;(%trpuhlk:e?il;p removed.
the event of a power TLANIZ (S30810-
failure Q2953-xxxx) and
TLANI4 (S30810-
Q2953-xxxx) to provide
2 trunk switches each.
ANI S30807-Q6917-A103 |OpenScape Business X3W Provision of CLIP for  |ANI must be removed.
OpenScape Business X5W up to 4 CO trunks CLIP function
integrated on TLANI2
(S30810-Q2953-xxxX),
TLANI4 (S30810-
Q2953-xxxx) and
TLANI8 (S30810-
Q2954-xxxX)
ANIR S30807-Q6917-Z103 |OpenScape Business X3R Provision of CLIP for |ANIR must be
OpenScape Business X5R up to 4 CO trunks removed.
CLIP function
integrated on TLANI4R
(S30810-K2953-xxxx)
CBCC S30810-Q2935-Axxx |OpenScape Business X3W Mainboard (central CBCC must be
OpenScape Business X5W control) removed.
OCCM (S30810-
Q2959-X)
CBRC S30810-Q2935-Zxxx |OpenScape Business X3R Mainboard (central CBRC must be
OpenScape Business X5R control) removed.
OCCMR (S30810-
K2959-7)
CBSAP S30810-Q2314-X OpenScape Business X8 Mainboard (central CBSAP must be
control) removed.
OCCL (S30810-
Q2962-X)
n/a, 07/2013
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Board Part Number Used in Function Notes / Successor

CMS S30807-Q6928-X OpenScape Business X3R Provision of a high- CMS must be
OpenScape Business X3W precision clock removed.
OpenScape Business X5R ;?2;:;23“;{1 occL/
OpenScape Business X5W OCCM/OCCMR
OpenScape Business X8

EVM S30807-Q6945-X OpenScape Business X3R Provision of VoiceMail |EVM must be
OpenScape Business X3W removed.
OpenScape Business X5R ;?2;:223"(% occL/
OpenScape Business X5W OCCM/OCCMR

EXMNA S30807-Q6923-X OpenScape Business X3W Enables the EXMNA must be

For U.S. only OpenScape Business X5W connection of an removed.

external music source

Use of a different
option for the
connection of an
external music source
required

GEE12, GEE16,
GEE50

S30817-Q951-Axxx

OpenScape Business X3W
OpenScape Business X5W

Call detail recording
with 12 kHz/16 kHz/50
Hz pulses for up to 4
CO trunks

GEE12, GEE16 and
GEE50 must be
removed.

Call detail recording
integrated on TLANI2
(S30810-Q2953-XXxXX),
TLANI4 (S30810-
Q2953-xxxx) and
TLANI8 (S30810-
Q2954-xxxX)

HOPE S30122-Q7078-X OpenScape Business X3W Provision of Hicom HOPE must be
S30122-Q7079-X OpenScape Business xsw | ©'fce PhoneMail Entry | removed.
Use of a different
VoiceMail required.
HXGR3 S30810-K2943-71 OpenScape Business X3R HG1500 Board HXGR3 must be
OpenScape Business X5R removed.
Functionality
integrated on OCCMR
HXGS3 S30810-Q2943-X1 OpenScape Business X3W HG1500 Board HXGS3 must be

OpenScape Business X5W

removed.

Functionality
integrated on OCCM

n/a, 07/2013
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Board Part Number Used in Function Notes / Successor
IMODN S30807-Q6932-X100 |OpenScape Business X3R Analog modem IMODN must be
OpenScape Business X3W removed.
. Functionality is no
OpenScape Business X5R longer available.
OpenScape Business X5W
OpenScape Business X8
LIM S30807-Q6930-X OpenScape Business X3R Provision of one LAN |LIM must be removed.
OpenScape Business X3W interface Functionality
. integrated on OCCM/
OpenScape Business X5R OCCMR
OpenScape Business X5W
LIMS S30807-Q6721-X OpenScape Business X8 Provision of two LAN |LIMS must be
interfaces removed.
Functionality
integrated on OCCL
MMP3 S30122-K7730-X OpenScape Business X3W MP3 player for Music |MMP3 must be
OpenScape Business X5W On Hold, A-law version |removed.
Use of a different MP3
player for music on
hold required
MUSIC plugin S30122-K5380-T200 |OpenScape Business X3W Provision of MOH MUSIC plugin module
module OpenScape Business X5W (Music On Hold) must be removed.
Use a different option
for the provision of
Music On Hold
required
PBXXX S30810-Q6401-X OpenScape Business X8 CAS protocol converter | PBXXX must be
for 1 S,), interface removed.
CAS protocol converter
integrated on TMCAS2
(S30810-Q2946-X)
PDM1 S30807-Q5692-X100 |OpenScape Business X3R Provision of a DSP PDM1 must be
OpenScape Business X3W (digital signal removed.
processor)
OpenScape Business X5R OCCB1 (S30807-
P pe Busl Q6949-X 100) or
OpenScape Business X5W OCCB3 (S30807-
Q6949-X)
PSUC S30122-K5661-* OpenScape Business X5 Power supply PSU C must be
removed.
UPSC-D (S30122-
K5660-A300)
UPSC-DR (S30122-
K7373-A900)
n/a, 07/2013
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Board

Part Number

Used in

Function

Notes / Successor

PSU P

S30122-K5658-*

OpenScape Business X3

Power supply

PSU P must be
removed.

UPSC-D (S30122-
K5660-A300)

UPSC-DR (S30122-
K7373-A900)

STBG

Only for France

S30817-Q934-A

OpenScape Business X3W
OpenScape Business X5W

Current limitation for up

to 4 CO trunks

STBG must be
removed.

No follow-up board

STMI2 S30810-Q2316-X100 |OpenScape Business X8 HG1500 Board STMI2 must be
removed.
Functionality
integrated on OCCL
TLA2 S30817-Q923-Bxxx OpenScape Business X3W Analog trunk board TLA2 must be
OpenScape Business X5W with 2 a/b interfaces removed.
TLANI2 (S30810-
Q2953-Xxxx)
TLA4 S30817-Q923-Axxx OpenScape Business X3W Analog trunk board TLA4 must be
OpenScape Business X5W with 4 a/b interfaces removed.
TLANI4 (S30810-
Q2953-Xxxx)
TLA4R S30817-K923-Zxxx OpenScape Business X3R Analog trunk line with | TLA4R must be
OpenScape Business X5R ALUM, 4 ports removed.
TLANI4R (S30810-
K2953-Xxxx)
TLAS8 S30817-Q926-AxxxX OpenScape Business X3W Analog trunk board TLA8 must be
OpenScape Business X5W with 8 a/b interfaces removed.
TLANI8 (S30810-
Q2954-Xxxx)
TMDID S30810-Q2452-X OpenScape Business X8 Analog trunk board TMDID must be
with 8 a/b interfaces removed.
TMDID2 (S30810-
Q2197-T)
TMGL2 S30810-Q2918-X100 |OpenScape Business X3W Analog trunk board TMGL2 must be
OpenScape Business X5W with 2 a/b interfaces removed.
TLANI2 (S30810-
Q2953-Xxxx)
TMGL4 S30810-Q2918-X OpenScape Business X3W Analog trunk board TMGL4 must be

OpenScape Business X5W

with 4 a/b interfaces

removed.

TLANI4 (S30810-
Q2953-Xxxx)

n/a, 07/2013
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Board Part Number Used in Function Notes / Successor
TMGL4R S30810-Q2918-Z OpenScape Business X3R Analog trunk board TMGL4R must be
OpenScape Business X5R with 4 a/b interfaces removed.
TLANI4R (S30810-
K2953-Xxxx)
TMQ4 S30810-Q2917-X OpenScape Business X3W Digital trunk board with | TMQ4 must be
For U.S. only OpenScape Business X5W 4 So interfaces removed.
No follow-up board
TS2 S30810-Q2913-X100 |OpenScape Business X5W Digital trunk/tie-traffic | TS2 must be removed.
board with one S
terf W 2M | TS2N (S30810-Q2913-
interface X300)
TS2R S30810-K2913-2100 |OpenScape Business X5R Digital trunk/tie-traffic | TS2R must be
board with one Sy, removed.
interface TS2RN (S30810-
K2913-Z300)
UAM S30122-K7217-T OpenScape Business X3W Provision of Music On |UAM must be
OpenScape Business X5W Hold (MOH) removed.
The functionality is
Software-based.
UAMR S30122-K7402-T OpenScape Business X3R Provision of Music On |UAMR must be
OpenScape Business X5R Hold (MOH) removed.
The functionality is
Software-based.
V24/1 S30807-Q6916-X100 |OpenScape Business X3W Provision of a V.24 V24/1 must be
OpenScape Business X5W interface removed.
No follow-up board
optiset and OpenScape Business X3/X5/X8 |UPO telephone optiset and optiset E
optiset E telephones can no
telephones longer log into
OpenScape Business
OpenStage T
optiPoint WL2 OpenScape Business X3/X5/X8 |WLAN phone optiPoint WL2

professional HFA
version

professional SIP
version

20

optiPoint WL2 professional

The HFA variant of the optiPoint WL2 professional phone is not supported by
OpenScape Business. A conversion from the HFA variant of the SIP variant is
therefore required.

n/a, 07/2013
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1.4.1 How to Convert an optiPoint WL2 professional from HFA to SIP

Prerequisites

* The intermediate version of the phone software is available as an image file
(prep70_39. i ny).

» Thefinal version of the phone software is also available as an image file, (e.qg.,
the standard image file swup_70- 000- 52. i ng).

e The user data of the WL2 and the WLAN access data are known to you.

* A new SIP subscriber, including the SIP credentials, has been set up in the
WBM of the system and licensed. The SIP credentials assigned in the system
are known to you.
Step by Step
1) Upgrade to the intermediate version:

a) Firstinstall the intermediate version pr ep70_39. i ng via the WBM of the
WL2 or the DLS. You can see the progress of this upgrade in the phone
display.

b) Follow the instructions on the screen and wait until the WL2 is restarted.

c) After a successful start, confirm the message Temp SW only - Please
Update! with OK.

2) Upgrade to the final version:

a) Now install a standard image file such as swup_70- 000- 052. i ng. For
security reasons, no settings and user data are changed during the
upgrade. You can see the progress of this upgrade in the phone display.

b) Follow the instructions on the screen and wait until the WL2 is restarted.

3) After a successful start, enable the default phone settings manually via the
WBM of the WL2:

e Option 1: In the WBM, navigate to System Settings > Reset User Data
> User Settings Clear .

e Option 2: In the WBM, navigate to Factory Reset > Restore the factory
defaults .

NOTICE: Your user data and the Wi-Fi access data will be lost!

4) Enter the Wi-Fi access data at the phone to integrate the phone into the
customer LAN.

5) Enter the SIP credentials at the phone so that the phone can log into the
system as a SIP station.

6) Inthe WBM of the WL2, set the radio button Network > SIP advanced > Auto
Answer to On to ensure the functionality of the phone in conjunction with the
UC Suite clients.

n/a, 07/2013
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